Multi-image post attempt no.2  

  RSS

JohnBee
(@johnbee)
Active Member
Joined:1 month  ago
Posts: 15
03/11/2017 5:42 am  

IMG tag test(didn't work); 


film simulation - K5, 50/1.2


rainy days - K20, 35/3.2


low light capture - K20, 35/3.2


Mom and Jay - K5, 35/1.4

 

Edited: 1 month  ago

Trolls are neither interested nor committed to the truth!


ReplyQuote
JohnBee
(@johnbee)
Active Member
Joined:1 month  ago
Posts: 15
03/11/2017 5:49 am  

Couple of observations; 

1. The attachment function does not appear to allow more than one attachment 
2. The image paste function works, though I does not seem to support image viewing beyond auto resizing - may be browser related 
3. The editor does not seem to support IMG format tags, though the documentation appears to say it does(may be a feature) 
4. The post editor does not appear to support text size control 

- hope this helps

 PS. looks like the image viewing function is now working 🙂

Edited: 1 month  ago

Trolls are neither interested nor committed to the truth!


ReplyQuote
Cameron Bertuzzi
(@admin)
Member Admin
Joined:1 year  ago
Posts: 31
03/11/2017 10:56 am  
Posted by: JohnBee

Couple of observations; 

1. The attachment function does not appear to allow more than one attachment 
2. The image paste function works, though I does not seem to support image viewing beyond auto resizing - may be browser related 
3. The editor does not seem to support IMG format tags, though the documentation appears to say it does(may be a feature) 
4. The post editor does not appear to support text size control 

- hope this helps

 PS. looks like the image viewing function is now working 🙂

  1. You can try zipping all the files into one compressed folder and attaching it that way.
  2. Fixed?
  3. Yeah, IMG tags are for a different programming language. This is HTML.
  4. Correct, those options seem to be missing. However, there might be a way to do it using HTML. Not sure.

Oh, and great pics! Do you have a website or anything?


ReplyQuote
JohnBee
(@johnbee)
Active Member
Joined:1 month  ago
Posts: 15
03/11/2017 9:15 pm  

Good idea, I'll try attaching a zip file shortly and see how that goes. 
On no. 2 I'd say yes, in that it appears to be fixed. ie, the images are now opening in my browser when clicked now

On the matter of a website, I don't have anything official, as I've never shot in any professional capacity personally.  To which I'd add, is likely a good thing as my commitment to photography habits have been very sporadic over the years. 

Trolls are neither interested nor committed to the truth!


ReplyQuote
  
Working

Please Login or Register